Create InterfaceΒΆ

../_images/create_ui_overview.png

Ref #

Option

Result

1

File

Opens the File Menu

2

Edit

Opens the Edit Menu

3

Create

Opens the Create Menu

4

Animation

Opens the Create Menu

5

Window

Opens the Window Menu

6

Rendering

Opens the Rendering Menu

7

Help

Opens the Help Menu

8

Tool Bar

Changes the render mode used in the viewport.

9

Stage

See Stage for details.

10

Render Settings

See Render Settings for details.

11

Layer

See Layers

12

Cache Status

Displays the nucleus cache status. See System Monitor for Details.

13

Live Sync Status

Displays the Live Sync status with your nucleus project.

14

Content Browser

See Content Browser for details.

15

Console

See Console Extension for details.

16

Camera Animation

See Keyframer for details.

17

Samples

Eases Access to Sample Content in Omniverse Mount Content.

18

Assets

Eases Access to Asset Content in Omniverse Mount Content.

19

Sky Browser

See Sky Browser for details.

20

Material Browser

See Material Browser for details.

21

Blast

See Blast Destruction for details.

22

Grab Handles

See Grab Handles for details.

23

Properties Panel

See Details Panel for details.

24

File Loading

While loading, displays file name of currently loading file.

25

File Loading Status

Displays loaded % of file currently being loaded.

26

Viewport

See Viewport for details.

27

Tabs

See Tabs for details.